Software Requirements

“NewChk” is one self-contained, object-oriented, class file, chk.php.

It requires PHP 5.3.2 or higher to run.

It will run in any development environment, or operating system, that has PHP 5.3.2, or higher, properly installed with a web server, like Apache for example.